Autofill API: Requirements

To run successfully, this sample demo requires the following:

Kiosk Pro Plus or Enterprise, version 7.8 or later

The JavaScript included in this code sample is not compatible with versions earlier than 7.8 of Kiosk Pro.

For live projects, we highly recommend hosting the 'kiosk_functions.js' file with your own files, whether they are placed on a server or stored locally on the iPad, and checking the app's change logs before updating. The 'kiosk_functions.js' file referenced in the sample may be updated or moved without warning - if you are referencing this file directly, this would prevent your kiosks from working correctly.

Specific Kiosk Pro Settings

Continue to Demo